<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Late Oscar-winning director Jonathan Demme was a music documentary visionary | Your Brand of Country, KMTS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kmts.com/wp-content/themes/kmts/style.css" />
<link rel="pingback" href="http://www.kmts.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Feed" href="http://www.kmts.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Comments Feed" href="http://www.kmts.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Late Oscar-winning director Jonathan Demme was a music documentary visionary Comments Feed" href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary/feed" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/KMTS-Leather-Patch-Logo-Final-SMALL-300x219.jpg"/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/cache/2138c7b0_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kmts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida Georgia Line delivers an encore surprise with The Chainsmokers' href='http://www.kmts.com/country-music-news/florida-georgia-line-delivers-an-encore-surprise-with-the-chainsmokers' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" />
<link rel='shortlink' href='http://wp.me/p1z4ed-enA' />
<link rel="alternate" type="application/json+oembed" href="http://www.kmts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmts.com%2Fcountry-music-news%2Flate-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kmts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmts.com%2Fcountry-music-news%2Flate-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary&#038;format=xml" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/KMTS_2014_for_fb.png" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Late Oscar-winning director Jonathan Demme was a music documentary visionary" />
<meta property="og:url" content="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" />
<meta property="og:description" content="Not only did the late Oscar-winning director Jonathan Demme helm such acclaimed dramas as Silence of the Lambs and Philadelphia, he was also a concert film visionary" />
<meta property="article:published_time" content="2017-04-27T19:55:46+00:00" />
<meta property="article:modified_time" content="2017-04-27T19:55:46+00:00" />
<meta property="og:site_name" content="Your Brand of Country, KMTS" />
<meta property="og:image" content="http://abcnewsradioonline.com/storage/_news-images-april-2016/Getty_JonathanDemmeDavidByrne_042617.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/abcnewsradioonline.com/storage/_news-images-april-2016/Getty_JonathanDemmeDavidByrne_042617.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kmts_fm" />
<meta name="twitter:image" content="http://abcnewsradioonline.com/storage/_news-images-april-2016/Getty_JonathanDemmeDavidByrne_042617.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76954827-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-55278 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">Your Brand of Country, KMTS</a>
					</span>
				</div>
				<div id="site-description">The most listened to radio station from Rifle to Aspen</div>

										<img src="http://www.kmts.com/wp-content/uploads/cropped-KMTS-Website-Header-940-x-11.png" width="940" height="198" alt="" />
					


			</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://www.kmts.com/">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.kmts.com/news">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="http://www.kmts.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.kmts.com/category/promotions">Promotions</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="http://www.kmts.com/personalities">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="http://www.kmts.com/gabe">Gabe Chenoweth</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.kmts.com/ron">Ron Milhorn – <i>The Coach</i></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.kmts.com/jack">Jack Jabbour</a></li>
	<li id="menu-item-50839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50839"><a href="http://www.kmts.com/personalities/don-chaney">Don Chaney</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kmts.com/kim">Kimberly Henrie</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="http://www.kmts.com/events">Calendar</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			


				<div id="post-55278" class="post-55278 post type-post status-publish format-standard hentry category-country-music-news">
					<h1 class="entry-title">Late Oscar-winning director Jonathan Demme was a music documentary visionary</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" title="1:55 PM" rel="bookmark"><span class="entry-date">April 27, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.kmts.com/author/admin" title="View all posts by Admin">Admin</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<figure><img src="https://i1.wp.com/abcnewsradioonline.com/storage/_news-images-april-2016/Getty_JonathanDemmeDavidByrne_042617.jpg?w=350" alt="" align="none" data-recalc-dims="1" /><figcaption>L-R: Jonathan Demme and David Byrne; Lynn Goldsmith/Corbis/VCG via Getty Images</figcaption></figure>
<p>Not only did the late Oscar-winning director <strong>Jonathan Demme</strong> helm such acclaimed dramas as <em>Silence of the Lambs </em>and<em> Philadelphia</em>, he was also a concert film visionary.</p>
<p>Demme, who died Wednesday at age 73, directed <em>Stop Making Sense</em>, the groundbreaking 1984 <strong>Talking Heads</strong> concert documentary. The film gained accolades for its imaginative construction and editing, and was the first to be shot entirely using digital audio.</p>
<p>Demme also directed a trilogy of concert film/documentaries featuring <strong>Neil Young</strong>: 2006’s <em>Heart of Gold</em>, 2009’s <em>Neil Young Trunk Show</em>, and 2012’s <em>Neil Young Journeys</em>.</p>
<p>Demme’s music video work included the video for Springsteen&#8217;s &#8220;Streets of Philadelphia,&#8221; and Bruce&#8217;s 1995 clip for &#8220;Murder Incorporated.&#8221;</p>
<p>In addition, Demme directed 1985’s “Sun City” video for <strong>Artists United Against Apartheid</strong>, the activist group founded by <strong>Little Steven Van Zandt</strong>. The project featured Springsteen, <strong>Bono</strong>,<strong> Ringo Starr</strong>,<strong> Jackson Browne</strong>,<strong> Keith Richards</strong> and many others.</p>
<p>One of Demme&#8217;s final projects was a multimedia film for a new Rock and Roll Hall of Fame exhibit called the <em>Power of Rock Experience</em> that&#8217;ll premiere at the Hall July 1. Earlier this month, Rock Hall CEO <strong>Greg Harris</strong> told ABC Radio that the 12-minute film compresses 31 years of footage from Hall induction ceremonies into &#8220;an immersive experience based on the emotions of rock &#8216;n roll.&#8221;</p>
<p>In a statement to ABC Radio today, Harris said, “Jonathan had a keen ability to meld his passion for music and storytelling in works that showed us the world in a new light. It was an honor to have worked with him on one of his last projects.”</p>
<p><span>Copyright © 2017, ABC Radio. All rights reserved.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" data-text="Late Oscar-winning director Jonathan Demme was a music documentary visionary" data-via="kmts_fm" >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kmts.com%2Fcountry-music-news%2Flate-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary&#038;media=http%3A%2F%2Fabcnewsradioonline.com%2Fstorage%2F_news-images-april-2016%2FGetty_JonathanDemmeDavidByrne_042617.jpg%3F__SQUARESPACE_CACHEVERSION%3D1493229381455&#038;description=Late%20Oscar-winning%20director%20Jonathan%20Demme%20was%20a%20music%20documentary%20visionary" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kmts.com%2Fcountry-music-news%2Flate-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary&amp;title=Late%20Oscar-winning%20director%20Jonathan%20Demme%20was%20a%20music%20documentary%20visionary" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-55278-590250f3d3c24' data-src='//widgets.wp.com/likes/#blog_id=23134073&amp;post_id=55278&amp;origin=www.kmts.com&amp;obj_id=23134073-55278-590250f3d3c24' data-name='like-post-frame-23134073-55278-590250f3d3c24'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://www.kmts.com/category/country-music-news" rel="category tag">Country Music News</a>. Bookmark the <a href="http://www.kmts.com/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" title="Permalink to Late Oscar-winning director Jonathan Demme was a music documentary visionary" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->


				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-19" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.mrn.com/Race-Series/NASCAR-Sprint-Cup/Series-Home.aspx?PromotionCode=MST&Show=NSCS" target="_blank" border="0">
<img src="http://www.mrn.com/~/media/D07D09ADDB2A42EB92E53DB23715F5FB.ashx?w=120&h=240" border="0" width="120px" height="240px">
</a></div>
		</li><li id="text-18" class="widget-container widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="https://i1.wp.com/radio.securenetsystems.net/images/listen-live.png?resize=200%2C116" border="0" style="cursor:pointer;" onClick="openPlayer('KMTSFM');" data-recalc-dims="1"></p></div>
		</li><li id="linkcat-19" class="widget-container widget_links"><h3 class="widget-title">KMTS Programs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kmtsaudio.com/audio/news/newscast%20archive/KMTSNEWS.MP3" target="_blank">Latest KMTS newscast</a></li>
<li><a href="http://www.kmtsaudio.com/audio/news/newscast%20archive/KMTSSPORTS.MP3" target="_blank">Latest KMTS sportscast</a></li>

	</ul>
</li>
<li id="text-11" class="widget-container widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/kmtsfm" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="KMTS"></a><br/><a href="http://www.facebook.com/kmtsfm" target="_TOP" title="KMTS"><img src="https://i2.wp.com/badge.facebook.com/badge/266904047486.6760.1861226718.png?resize=120%2C138" style="border: 0px;" data-recalc-dims="1" /></a><br/><!-- Facebook Badge END --></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="search-5" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.kmts.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="cmeta" class="widget-container widget_cmeta">			<h3 class="widget-title"> </h3>			<ul>
						<li><a href="http://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="https://i0.wp.com/seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png?w=640" data-recalc-dims="1" /></a>
</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget">Copyright &copy; <SCRIPT>
<!--
var year=new Date();
year=year.getYear();
if (year<1900) year+=1900;
document.write(year);
//-->
</SCRIPT> Colorado West Broadcasting, Incorporated.
All Rights Reserved.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-12" class="widget-container widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a href="/privacy">Privacy Policy</a></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.kmts.com/eeo" target="_blank">EEO Report</a></div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="http://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
					Your Brand of Country, KMTS				</a>
			</div><!-- #site-info -->

			<div id="site-generator">

				</a>

			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kmts.com\/country-music-news\/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary":55278};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/country-music-news/late-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.kmts.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.kmts.com\/wp-admin\/admin-ajax.php","nonce":"40205ec589","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.kmts.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.kmts.com%2Fcountry-music-news%2Flate-oscar-winning-director-jonathan-demme-was-a-music-documentary-visionary","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'23134073',post:'55278',tz:'-6',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '55278' ]);
</script>
</body>
</html>
