<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>More Evacuations to be Lifted Sunday | Your Brand of Country, KMTS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kmts.com/wp-content/themes/kmts/style.css" />
<link rel="pingback" href="http://www.kmts.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Feed" href="http://www.kmts.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Comments Feed" href="http://www.kmts.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; More Evacuations to be Lifted Sunday Comments Feed" href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday/feed" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/KMTS-Leather-Patch-Logo-Final-SMALL-300x219.jpg"/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/cache/7a4f65ed_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kmts.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kmts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lake Christine Fire Still 3% Contained' href='http://www.kmts.com/news/lake-christine-fire-still-3-contained' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" />
<link rel='shortlink' href='https://wp.me/p1z4ed-qPL' />
<link rel="alternate" type="application/json+oembed" href="http://www.kmts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmts.com%2Fnews%2Fmore-evacuations-to-be-lifted-sunday" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kmts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kmts.com%2Fnews%2Fmore-evacuations-to-be-lifted-sunday&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More Evacuations to be Lifted Sunday" />
<meta property="og:url" content="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" />
<meta property="og:description" content="Tomorrow at 8:00 AM, residents of the El Jebel mobile home park will be allowed home. Eagle County Sheriff James Van Beek made the announcement at a community meeting at Basalt High School this eve…" />
<meta property="article:published_time" content="2018-07-08T00:07:52+00:00" />
<meta property="article:modified_time" content="2018-07-08T00:07:52+00:00" />
<meta property="og:site_name" content="Your Brand of Country, KMTS" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kmts_fm" />
<meta name="twitter:text:title" content="More Evacuations to be Lifted Sunday" />
<meta name="twitter:image" content="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@KMTS_FM" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76954827-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-103153 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">Your Brand of Country, KMTS</a>
					</span>
				</div>
				<div id="site-description">The most listened to radio station from Rifle to Aspen</div>

										<img src="http://www.kmts.com/wp-content/uploads/cropped-KMTS-Website-Header-940-x-11.png" width="940" height="198" alt="" />
					


			</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="http://www.kmts.com/listen-live-mobile">Listen Live</a></li>
<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="http://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.kmts.com/news">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="http://www.kmts.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.kmts.com/category/promotions">Promotions</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="http://www.kmts.com/personalities">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="http://www.kmts.com/gabe">Gabe Chenoweth</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.kmts.com/ron">Ron Milhorn – <i>The Coach</i></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.kmts.com/jack">Jack Jabbour</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="http://www.kmts.com/events">Calendar</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.kmts.com/news/lake-christine-fire-still-3-contained" rel="prev"><span class="meta-nav">&larr;</span> Lake Christine Fire Still 3% Contained</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-103153" class="post-103153 post type-post status-publish format-standard hentry category-news">
					<h1 class="entry-title">More Evacuations to be Lifted Sunday</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" title="6:07 PM" rel="bookmark"><span class="entry-date">July 7, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.kmts.com/author/gabe" title="View all posts by Gabe Chenoweth">Gabe Chenoweth</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Tomorrow at 8:00 AM, residents of the El Jebel mobile home park will be allowed home. Eagle County Sheriff James Van Beek made the announcement at a community meeting at Basalt High School this evening. Residents without a valid photo ID will need to get a re-entry card at Basalt High School. The cards will be handed out until 8:00 PM tonight. Anyone with a valid photo ID showing their current address will not need a re-entry card. Van Beek asked for the public&#8217;s patience as they return home, as residents&#8217; identities and addresses are verified.</p>
<p>Later, at 2:00 PM, Basalt residents will be allowed back in the following neighborhoods: Big Pinion and Little Pinion, Shadow Rock, Original Road, Pine Ridge and Sagewood Court, Hillcrest, Silverado, Two Rivers Road for access to Hillcrest.</p>
<p>All other areas will remain under mandatory evacuation orders. Law Enforcement will continue patrolling each of the areas above for 24 hours and residents will need to show either a valid photo ID or re-entry card each time they leave the evacuated area and then come back.</p>
<p>Currently, the Eagle County Sheriff&#8217;s Office estimates 1793 people are still evacuated from 664 homes. Last night, 782 people living in 279 homes were allowed to return.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" data-text="More Evacuations to be Lifted Sunday" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kmts.com%2Fnews%2Fmore-evacuations-to-be-lifted-sunday&#038;media=http%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2Fcropped-KMTS_2014Logo-e1405567435890-96x96.jpg&#038;description=More%20Evacuations%20to%20be%20Lifted%20Sunday" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kmts.com%2Fnews%2Fmore-evacuations-to-be-lifted-sunday&amp;title=More%20Evacuations%20to%20be%20Lifted%20Sunday" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-103153-5b41803880f9e' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=103153&amp;origin=www.kmts.com&amp;obj_id=23134073-103153-5b41803880f9e' data-name='like-post-frame-23134073-103153-5b41803880f9e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

						<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/d90022a56a8c714fea97c3d335b69348?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d90022a56a8c714fea97c3d335b69348?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div><!-- #author-avatar -->
							<div id="author-description">
							<h2>About Gabe Chenoweth</h2>
							General Manager, KMTS-FM							<div id="author-link">
								<a href="http://www.kmts.com/author/gabe" rel="author">
									View all posts by Gabe Chenoweth <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
							</div><!-- #author-description -->
						</div><!-- #entry-author-info -->
	
						<div class="entry-utility">
							This entry was posted in <a href="http://www.kmts.com/category/news" rel="category tag">News</a>. Bookmark the <a href="http://www.kmts.com/news/more-evacuations-to-be-lifted-sunday" title="Permalink to More Evacuations to be Lifted Sunday" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://www.kmts.com/news/lake-christine-fire-still-3-contained" rel="prev"><span class="meta-nav">&larr;</span> Lake Christine Fire Still 3% Contained</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">




</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-18" class="widget-container widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://radio.securenetsystems.net/images/listen-live.png" width="200" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('KMTSFM');"></p></div>
		</li><li id="linkcat-19" class="widget-container widget_links"><h3 class="widget-title">KMTS Programs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3" target="_blank">Latest KMTS newscast</a></li>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtssports.mp3" target="_blank">Latest KMTS sportscast</a></li>

	</ul>
</li>
<li id="text-11" class="widget-container widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/kmtsfm" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="KMTS"></a><br/><a href="http://www.facebook.com/kmtsfm" target="_TOP" title="KMTS"><img src="http://badge.facebook.com/badge/266904047486.6760.1861226718.png" width="120" height="138" style="border: 0px;" /></a><br/><!-- Facebook Badge END --></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="search-5" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.kmts.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="cmeta" class="widget-container widget_cmeta">			<h3 class="widget-title"> </h3>			<ul>
						<li><a href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="http://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget">Copyright &copy; <SCRIPT>
<!--
var year=new Date();
year=year.getYear();
if (year<1900) year+=1900;
document.write(year);
//-->
</SCRIPT> Colorado West Broadcasting, Incorporated.
All Rights Reserved.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-12" class="widget-container widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a href="/privacy">Privacy Policy</a></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.kmts.com/eeo" target="_blank">EEO Report</a>
<br/>
<a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank">Public Inspection Files</a></div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="http://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
					Your Brand of Country, KMTS				</a>
			</div><!-- #site-info -->

			<div id="site-generator">

				</a>

			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-d90022a56a8c714fea97c3d335b69348">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kmts.com\/news\/more-evacuations-to-be-lifted-sunday":103153};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4070'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4070'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201827#ver=201827' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'23134073',post:'103153',tz:'-6',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '103153' ]);
</script>
</body>
</html>
