<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Cmcecz76Dy614zS2UUMa4cfSc3Wc-gxeDDN4cj0a2mU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Garfield County Moving to the Less Restrictive Level Yellow - Your Brand of Country, KMTS</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Garfield County Moving to the Less Restrictive Level Yellow - Your Brand of Country, KMTS" />
	<meta property="og:description" content="GLENWOOD SPRINGS&#8212;Garfield County bars and restaurants may want to raise a glass of cheer tomorrow as the COVID-19 dial moves to yellow. Today, the good news was handed down from Governor Jared Polis and the state health department that Garfield and several other counties have seen significant drops in the COVID incidence rate that warrants ... Read more" />
	<meta property="og:url" content="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow" />
	<meta property="og:site_name" content="Your Brand of Country, KMTS" />
	<meta property="article:publisher" content="https://www.facebook.com/kmtsfm" />
	<meta property="article:published_time" content="2021-02-05T23:00:01+00:00" />
	<meta property="article:modified_time" content="2021-02-05T22:57:39+00:00" />
	<meta property="og:image" content="https://www.kmts.com/wp-content/uploads/KMTS_2014Logo-for-facebook-posts-from-website.png" />
	<meta property="og:image:width" content="202" />
	<meta property="og:image:height" content="202" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kmts_fm" />
	<meta name="twitter:site" content="@kmts_fm" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ron Milhorn">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kmts.com/#organization","name":"KMTS Radio","url":"https://www.kmts.com/","sameAs":["https://www.facebook.com/kmtsfm","https://www.instagram.com/kmtsfm/","https://www.youtube.com/c/KMTSfm","https://en.wikipedia.org/wiki/KMTS","https://twitter.com/kmts_fm"],"logo":{"@type":"ImageObject","@id":"https://www.kmts.com/#logo","inLanguage":"en-US","url":"https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-2.jpg","width":202,"height":202,"caption":"KMTS Radio"},"image":{"@id":"https://www.kmts.com/#logo"}},{"@type":"WebSite","@id":"https://www.kmts.com/#website","url":"https://www.kmts.com/","name":"Your Brand of Country, KMTS","description":"The most listened to radio station from Rifle to Aspen","publisher":{"@id":"https://www.kmts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kmts.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow#webpage","url":"https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow","name":"Garfield County Moving to the Less Restrictive Level Yellow - Your Brand of Country, KMTS","isPartOf":{"@id":"https://www.kmts.com/#website"},"datePublished":"2021-02-05T23:00:01+00:00","dateModified":"2021-02-05T22:57:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow"]}]},{"@type":"Article","@id":"https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow#article","isPartOf":{"@id":"https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow#webpage"},"author":{"@id":"https://www.kmts.com/#/schema/person/28b98d2d3f7242db0c9ddf56d381b0b0"},"headline":"Garfield County Moving to the Less Restrictive Level Yellow","datePublished":"2021-02-05T23:00:01+00:00","dateModified":"2021-02-05T22:57:39+00:00","mainEntityOfPage":{"@id":"https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow#webpage"},"publisher":{"@id":"https://www.kmts.com/#organization"},"articleSection":"COVID-19,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kmts.com/#/schema/person/28b98d2d3f7242db0c9ddf56d381b0b0","name":"Ron Milhorn","image":{"@type":"ImageObject","@id":"https://www.kmts.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d9ed600328acaaba31d8a6522c8908a3?s=96&d=mm&r=g","caption":"Ron Milhorn"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76954827-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-76954827-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/cache/9c398f56_ai1ec_parsed_css.css?ver=2.6.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adosui-frontend-page-css-css'  href='https://www.kmts.com/wp-content/plugins/addonsuite-for-wpadverts/includes/../assets/css/frontend.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.kmts.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.1' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.kmts.com/wp-content/tablepress-combined.min.css?ver=3' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.kmts.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kmts.com/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' media='all' />
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kmts.com","hash_tracking":"false"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.kmts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kmts.com/wp-json/wp/v2/posts/169158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p1z4ed-I0m' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fcovid-19%2Fgarfield-county-moving-to-the-less-restrictive-level-yellow" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fcovid-19%2Fgarfield-county-moving-to-the-less-restrictive-level-yellow&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.kmts.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*Sets the amount of pad at the top of the page, above the header*/
@media  {
    .inside-header {
        padding: 5px;
    }
}

.container-right-border {
	border-right: 1px solid #000;
	padding-right: 25px;
}

/*fix display issues with listen live overlapping content*/
@media (max-width: 1024px) {
    #left-sidebar {
        display: flex-end;
    }

    #primary {
        width: 100%;
        float: none;
        left: 0;
    }
    .separate-containers .site-main {
        margin-left: 0;
    }
}

/* begin code to show updated date */
/* Display updated date */
.posted-on .updated {
    display: inline-block;
    margin-right: 1em;
}
/*Add date prefixes */
.posted-on .updated:before {
    content: 'Updated: ';
}
.posted-on .entry-date:before {
    content: 'Published: ';
}
@media (min-width: 769px) {
    .entry-meta {
        display: flex;
    }
    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -1;
    }
}
@media (max-width: 768px) {
    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -1;
    }
}
/* end code to show updated date */

body.blog .entry-date, body.blog .author, body.blog .byline, body.blog .updated {display: none;}			</style>
		</head>

<body class="post-template-default single single-post postid-169158 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
						<img  class="header-image is-logo-image" alt="Your Brand of Country, KMTS" src="https://www.kmts.com/wp-content/uploads/cropped-kmts-website-header-940x224-01-04-2021-2.png" title="Your Brand of Country, KMTS" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.kmts.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="https://www.kmts.com/listen">Listen</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131"><a href="https://www.kmts.com/news">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-169038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169038"><a href="https://www.kmts.com/category/news">Local and Regional News</a></li>
	<li id="menu-item-169037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169037"><a href="https://www.kmts.com/category/country-music-news">Country Music News</a></li>
</ul>
</li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-166739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166739"><a href="https://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://www.kmts.com/advertise">Advertise<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="https://www.kmts.com/events">Calendar</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-169158" class="post-169158 post type-post status-publish format-standard hentry category-covid-19 category-news" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Garfield County Moving to the Less Restrictive Level Yellow</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-02-05T16:00:01-07:00" itemprop="datePublished">February 5, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.kmts.com/ron" title="View all posts by Ron Milhorn" rel="author" itemprop="url"><span class="author-name" itemprop="name">Ron Milhorn</span></a></span></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p>GLENWOOD SPRINGS&#8212;Garfield County bars and restaurants may want to raise a glass of cheer tomorrow as the COVID-19 dial moves to yellow. Today, the good news was handed down from Governor Jared Polis and the state health department that Garfield and several other counties have seen significant drops in the COVID incidence rate that warrants fewer restrictions.  Garfield County&#8217;s 14-day COVID count between January 22nd and February 4th is 275.  Between Christmas Eve and January 7th it was 601.   Starting at 9 o&#8217;clock tomorrow morning, restaurants, bars, gyms and other establishments can operate at 50 percent capacity  or up to 150 people.  The last call for drinks will now be 11 pm.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow" data-text="Garfield County Moving to the Less Restrictive Level Yellow" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kmts.com/covid-19/garfield-county-moving-to-the-less-restrictive-level-yellow" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kmts.com%2Fcovid-19%2Fgarfield-county-moving-to-the-less-restrictive-level-yellow&#038;media=https%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2Fcropped-KMTS_2014Logo-e1405567435890-96x96.jpg&#038;description=Garfield%20County%20Moving%20to%20the%20Less%20Restrictive%20Level%20Yellow" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kmts.com%2Fcovid-19%2Fgarfield-county-moving-to-the-less-restrictive-level-yellow&amp;title=Garfield%20County%20Moving%20to%20the%20Less%20Restrictive%20Level%20Yellow" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-169158-601e5f028b91e' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=169158&amp;origin=www.kmts.com&amp;obj_id=23134073-169158-601e5f028b91e' data-name='like-post-frame-23134073-169158-601e5f028b91e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.kmts.com/category/covid-19" rel="category tag">COVID-19</a>, <a href="https://www.kmts.com/category/news" rel="category tag">News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.kmts.com/sports/high-school-basketball-summit-county-at-rifle-listen-here" rel="prev">High School Basketball: Summit County at Rifle &#8211; Listen Here</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.kmts.com/news/avalanche-kills-backcountry-skier-in-east-vail-chutes" rel="next">Avalanche Kills Backcountry Skier in East Vail Chutes</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar grid-25 tablet-grid-25 mobile-grid-100 grid-parent pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=KMTSFM&buttonType=M&buttonPlayer=content&b='+Math.random()+'"><\/script>');</script></div></aside><aside id="media_audio-3" class="widget inner-padding widget_media_audio"><h2 class="widget-title">Latest KMTS Newscast:</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-169158-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><a href="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3">https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3</a></audio></aside><aside id="text-19" class="widget inner-padding widget_text">			<div class="textwidget"><div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<p><script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script><br />
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></p>
</div>
		</aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
				<aside id="cmeta" class="widget inner-padding widget_cmeta">			<h2 class="widget-title"> </h2>			<ul>
						<li><a rel="nofollow" href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</aside><aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.kmts.com/privacy" rel="">
		Cookie Policy	</a>
</div>
</aside><aside id="facebook-likebox-5" class="widget inner-padding widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kmtsfm" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kmtsfm"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank" rel="noopener"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="https://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
	</center></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy">Privacy Policy</a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget inner-padding widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.kmts.com/eeo" target="_blank" rel="noopener">EEO Report</a>
<br/></div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank" rel="noopener">Public Inspection Files</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					Copyright &copy; 2021 Colorado West Broadcasting, Inc. All rights reserved.				</div>
			</div>
		</footer>
		</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kmts.com\/covid-19\/garfield-county-moving-to-the-less-restrictive-level-yellow":169158};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<link rel='stylesheet' id='mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.1' media='all' />
<script src='https://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<!--[if lte IE 11]>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.1' id='wp-mediaelement-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'23134073',post:'169158',tz:'-7',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '169158' ]);
</script>

</body>
</html>
