<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Cmcecz76Dy614zS2UUMa4cfSc3Wc-gxeDDN4cj0a2mU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Glenwood Canyon Will Partially Re-Open on Saturday - Your Brand of Country, KMTS</title>
	<link rel="canonical" href="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Glenwood Canyon Will Partially Re-Open on Saturday" />
	<meta property="og:description" content="The Colorado Department of Transportation has announced that Glenwood Canyon will partially re-open sometime on Saturday, August 14th. Thanks to the hard work of CDOT crews, the canyon should be partially open with one lane in each direction. Cleanup operations will continue through Saturday and beyond as long as weather allows.  Crews will be concentrating ... Read more" />
	<meta property="og:url" content="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday" />
	<meta property="og:site_name" content="Your Brand of Country, KMTS" />
	<meta property="article:publisher" content="https://www.facebook.com/kmtsfm" />
	<meta property="article:published_time" content="2021-08-11T19:33:28+00:00" />
	<meta property="og:image" content="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kmts_fm" />
	<meta name="twitter:site" content="@kmts_fm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Duprey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kmts.com/#organization","name":"KMTS Radio","url":"https://www.kmts.com/","sameAs":["https://www.facebook.com/kmtsfm","https://www.instagram.com/kmtsfm/","https://www.youtube.com/c/KMTSfm","https://en.wikipedia.org/wiki/KMTS","https://twitter.com/kmts_fm"],"logo":{"@type":"ImageObject","@id":"https://www.kmts.com/#logo","inLanguage":"en-US","url":"https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-2.jpg","contentUrl":"https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-2.jpg","width":202,"height":202,"caption":"KMTS Radio"},"image":{"@id":"https://www.kmts.com/#logo"}},{"@type":"WebSite","@id":"https://www.kmts.com/#website","url":"https://www.kmts.com/","name":"Your Brand of Country, KMTS","description":"The most listened to radio station from Rifle to Aspen","publisher":{"@id":"https://www.kmts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kmts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#primaryimage","inLanguage":"en-US","url":"https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg","contentUrl":"https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg","width":1600,"height":1200},{"@type":"WebPage","@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#webpage","url":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday","name":"Glenwood Canyon Will Partially Re-Open on Saturday - Your Brand of Country, KMTS","isPartOf":{"@id":"https://www.kmts.com/#website"},"primaryImageOfPage":{"@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#primaryimage"},"datePublished":"2021-08-11T19:33:28+00:00","dateModified":"2021-08-11T19:33:28+00:00","breadcrumb":{"@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday"]}]},{"@type":"BreadcrumbList","@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kmts.com/"},{"@type":"ListItem","position":2,"name":"Glenwood Canyon Will Partially Re-Open on Saturday"}]},{"@type":"Article","@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#article","isPartOf":{"@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#webpage"},"author":{"@id":"https://www.kmts.com/#/schema/person/11f56497d76ce3da4c7c5125e8a6c32f"},"headline":"Glenwood Canyon Will Partially Re-Open on Saturday","datePublished":"2021-08-11T19:33:28+00:00","dateModified":"2021-08-11T19:33:28+00:00","mainEntityOfPage":{"@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#webpage"},"wordCount":213,"publisher":{"@id":"https://www.kmts.com/#organization"},"image":{"@id":"https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#primaryimage"},"thumbnailUrl":"https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg","articleSection":["News","Roads"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kmts.com/#/schema/person/11f56497d76ce3da4c7c5125e8a6c32f","name":"Pat Duprey","image":{"@type":"ImageObject","@id":"https://www.kmts.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07c84b9699cc9842f9bd34af7130b04b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07c84b9699cc9842f9bd34af7130b04b?s=96&d=mm&r=g","caption":"Pat Duprey"},"sameAs":["https://www.kmts.com/pat"],"url":"https://www.kmts.com/author/pat"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76954827-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-76954827-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-76954827-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='adosui-frontend-page-css-css'  href='https://www.kmts.com/wp-content/plugins/addonsuite-for-wpadverts/includes/../assets/css/frontend.css?ver=5.8' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.kmts.com/wp-content/tablepress-combined.min.css?ver=5' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.kmts.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://www.kmts.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kmts.com/wp-includes/css/dashicons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' media='all' />
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kmts.com","hash_tracking":"false","ua":"UA-76954827-2"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kmts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kmts.com/wp-json/wp/v2/posts/170577" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p1z4ed-Inf' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fglenwood-canyon-will-partially-re-open-on-saturday" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fglenwood-canyon-will-partially-re-open-on-saturday&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.kmts.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.adverts-field-name-website_address { display: none !important }</style><link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*Sets the amount of pad at the top of the page, above the header*/
@media  {
    .inside-header {
        padding: 5px;
    }
}

.container-right-border {
	border-right: 1px solid #000;
	padding-right: 25px;
}

/*fix display issues with listen live overlapping content*/
@media (max-width: 1125px) {
    #left-sidebar {
        display: flex-end;
    }

    #primary {
        width: 100%;
        float: none;
        left: 0;
    }
    .separate-containers .site-main {
        margin-left: 0;
    }

	/* updated date */	
	    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -1;
    }
}

/* begin code to show updated date */
/* Display updated date */
.posted-on .updated {
    display: inline-block;
    margin-right: 1em;
}
/*Add date prefixes */
.posted-on .updated:before {
    content: 'Updated: ';
}
/*can add text between single quote below if desired*/
.posted-on .entry-date:before {
    content: '';
}
@media (min-width: 769px) {
    .entry-meta {
        display: flex;
        flex-direction: column-reverse;
    }
    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -2;
    }
}/* end code to show updated date */

body.blog .entry-date, body.blog .author, body.blog .byline, body.blog .updated {display: none;}

/*This adds extra space between form fields*/
#gform_wrapper_1 .gfield_label {
font-weight: normal;
	margin-top: 50px;
}
/*hides meta for sticky posts*/
.sticky .entry-meta {
display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-170577 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center both-sidebars nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
						<img  class="header-image is-logo-image" alt="Your Brand of Country, KMTS" src="https://www.kmts.com/wp-content/uploads/cropped-kmts-website-header-940x224-01-04-2021-2.png" title="Your Brand of Country, KMTS" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.kmts.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="https://www.kmts.com/listen">Listen</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131"><a href="https://www.kmts.com/news">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-169038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169038"><a href="https://www.kmts.com/category/news">Local and Regional News</a></li>
	<li id="menu-item-169037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169037"><a href="https://www.kmts.com/category/country-music-news">Country Music News</a></li>
</ul>
</li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-166739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166739"><a href="https://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://www.kmts.com/advertise">Advertise<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="https://www.kmts.com/events">Calendar</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-170577" class="post-170577 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-roads" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="300" height="225" src="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-300x225.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" itemprop="image" srcset="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-300x225.jpeg 300w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1024x768.jpeg 1024w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-150x113.jpeg 150w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-768x576.jpeg 768w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1536x1152.jpeg 1536w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-400x300.jpeg 400w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg 1600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="170579" data-permalink="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday/attachment/8-10-2021-glenwood-canyon-8095#main" data-orig-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg" data-orig-size="1600,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-10-2021 Glenwood Canyon 8095" data-image-description="" data-image-caption="" data-medium-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-300x225.jpeg" data-large-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1024x768.jpeg" />
			</div>			<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Glenwood Canyon Will Partially Re-Open on Saturday</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-08-11T13:33:28-06:00" itemprop="datePublished">August 11, 2021</time></span>  <span class="byline"><a href="https://www.kmts.com/author/pat" title="Posts by Pat Duprey" class="author url fn" rel="author">Pat Duprey</a></span>		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p>The Colorado Department of Transportation has announced that Glenwood Canyon will partially re-open sometime on Saturday, August 14th.</p>
<p>Thanks to the hard work of CDOT crews, the canyon should be partially open with one lane in each direction.</p>
<p>Cleanup operations will continue through Saturday and beyond as long as weather allows.  Crews will be concentrating their efforts at MP 123. 5 (Blue Gulch) on  westbound and eastbound.  On Tuesday over one hundred loads of debris and mud were hauled out to CDOT dumpsites at No Name, Dotsero, and to MM 9.3 on Highway 82.</p>
<p dir="ltr">CDOT’s engineers were able to conduct another assessment of the damage to the roadway at Blue Gulch, and could confirm that the infrastructure can accommodate reopening westbound I-70 to one lane after the remining debris is removed and temporary barriers, rockfall protection, and roadway safety devices are installed.  The same process happened on eastbound I-70.  Engineers have determined that temporary asphalt will have to be installed in areas, but one lane of the eastbound side will be able to support traffic as well.</p>
<p dir="ltr">Please CDOT reminds everyone that the clean up work, repairs, and reopening the canyon is weather dependent.  Rain on the Grizzly Creek burn area may prompt additional mudslides and closures if necessary.</p>
<p dir="ltr"><img data-attachment-id="170578" data-permalink="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday/attachment/8-10-2021-glenwood-canyon-8438#main" data-orig-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438.jpeg" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-10-2021 Glenwood Canyon 8438" data-image-description="" data-image-caption="" data-medium-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-300x225.jpeg" data-large-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-1024x768.jpeg" loading="lazy" class="alignnone size-full wp-image-170578" src="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438.jpeg" alt="" width="1280" height="960" srcset="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438.jpeg 1280w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-300x225.jpeg 300w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-1024x768.jpeg 1024w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-150x113.jpeg 150w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-768x576.jpeg 768w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8438-400x300.jpeg 400w" sizes="(max-width: 1280px) 100vw, 1280px" /> <img data-attachment-id="170579" data-permalink="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday/attachment/8-10-2021-glenwood-canyon-8095#main" data-orig-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg" data-orig-size="1600,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-10-2021 Glenwood Canyon 8095" data-image-description="" data-image-caption="" data-medium-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-300x225.jpeg" data-large-file="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1024x768.jpeg" loading="lazy" class="alignnone size-full wp-image-170579" src="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg" alt="" width="1600" height="1200" srcset="https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095.jpeg 1600w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-300x225.jpeg 300w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1024x768.jpeg 1024w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-150x113.jpeg 150w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-768x576.jpeg 768w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-1536x1152.jpeg 1536w, https://www.kmts.com/wp-content/uploads/8-10-2021-Glenwood-Canyon-8095-400x300.jpeg 400w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday" data-text="Glenwood Canyon Will Partially Re-Open on Saturday" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kmts.com/news/glenwood-canyon-will-partially-re-open-on-saturday" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fglenwood-canyon-will-partially-re-open-on-saturday&#038;media=https%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2F8-10-2021-Glenwood-Canyon-8095.jpeg&#038;description=Glenwood%20Canyon%20Will%20Partially%20Re-Open%20on%20Saturday" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fglenwood-canyon-will-partially-re-open-on-saturday&amp;title=Glenwood%20Canyon%20Will%20Partially%20Re-Open%20on%20Saturday" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-170577-61149ec4e5a2f' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=170577&amp;origin=www.kmts.com&amp;obj_id=23134073-170577-61149ec4e5a2f' data-name='like-post-frame-23134073-170577-61149ec4e5a2f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.kmts.com/category/news" rel="category tag">News</a>, <a href="https://www.kmts.com/category/roads" rel="category tag">Roads</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.kmts.com/news/smoke-from-california-wildfires-triggers-air-quality-alert" rel="prev">Smoke From California Wildfires Triggers Air Quality Alert</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar grid-25 tablet-grid-25 mobile-grid-100 grid-parent pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=KMTSFM&buttonType=M&buttonPlayer=content&b='+Math.random()+'"><\/script>');</script></div></aside><aside id="media_audio-3" class="widget inner-padding widget_media_audio"><h2 class="widget-title">Latest KMTS Newscast:</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-170577-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><a href="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3">https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3</a></audio></aside><aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.feedgrabbr.com/inframe/?widgetid=ff5efc11b60cd5da87533dd4c" allowtransparency="true" style="border:0;background-color: transparent;width:300px;height:400px" ></iframe></div></aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.kmts.com/privacy" rel="">
		Cookie Policy	</a>
</div>
</aside>		<aside id="cmeta" class="widget inner-padding widget_cmeta">			<h2 class="widget-title"> </h2>			<ul>
						<li><a rel="nofollow" href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</aside><aside id="facebook-likebox-5" class="widget inner-padding widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kmtsfm" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kmtsfm"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.kmts.com/sports/help-jack-jabbour-pay-covid-19-medical-expenses">Help Jack Jabbour pay COVID-19 Medical Expenses</a><a href="https://www.kmts.com/sports/help-jack-jabbour-pay-covid-19-medical-expenses"><img src="https://www.kmts.com/wp-content/uploads/Jack-Selfie.png" alt="Learn how you can help Jack"></a></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank" rel="noopener"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="https://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
	</center></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy">Privacy Policy</a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget inner-padding widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.kmts.com/eeo" target="_blank" rel="noopener">EEO Report</a>
<br/></div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank" rel="noopener">Public Inspection Files</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					Copyright &copy; 2021 Colorado West Broadcasting, Inc. All rights reserved.				</div>
			</div>
		</footer>
		</div>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kmts.com\/news\/glenwood-canyon-will-partially-re-open-on-saturday":170577};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<!--[if lte IE 11]>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.4' id='generate-navigation-search-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.kmts.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.kmts.com\/wp-admin\/admin-ajax.php","nonce":"d70a8d1dc1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.kmts.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fglenwood-canyon-will-partially-re-open-on-saturday","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script src='https://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.0' id='postmessage-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.0' id='jetpack_resize-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.0' id='jetpack_likes_queuehandler-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202132#ver=202132' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'23134073',post:'170577',tz:'-6',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '170577' ]);
</script>

</body>
</html>
