<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Unprocessed Naturalization Applications are Piling up in Colorado | Your Brand of Country, KMTS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.kmts.com/wp-content/themes/kmts/style.css" />
<link rel="pingback" href="https://www.kmts.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Cmcecz76Dy614zS2UUMa4cfSc3Wc-gxeDDN4cj0a2mU" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Feed" href="https://www.kmts.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Comments Feed" href="https://www.kmts.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Unprocessed Naturalization Applications are Piling up in Colorado Comments Feed" href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado/feed" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/KMTS-Leather-Patch-Logo-Final-SMALL-300x219.jpg"/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='https://www.kmts.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.kmts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mobile Home Residents Might Have More Protection in Colorado' href='https://www.kmts.com/news/mobile-home-residents-might-have-more-protection-in-colorado' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" />
<link rel='shortlink' href='https://wp.me/p1z4ed-GQE' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Funprocessed-naturalization-applications-are-piling-up-in-colorado" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Funprocessed-naturalization-applications-are-piling-up-in-colorado&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Unprocessed Naturalization Applications are Piling up in Colorado" />
<meta property="og:url" content="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" />
<meta property="og:description" content="BOULDER (AP) &#8211; A report says Colorado has one of the nation&#8217;s worst backlogs of unprocessed U.S. naturalization applications, which one of the report authors says is blocking voting rig…" />
<meta property="article:published_time" content="2019-09-17T20:30:54+00:00" />
<meta property="article:modified_time" content="2019-09-17T19:53:41+00:00" />
<meta property="og:site_name" content="Your Brand of Country, KMTS" />
<meta property="og:image" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KMTS_FM" />
<meta name="twitter:site" content="@kmts_fm" />
<meta name="twitter:text:title" content="Unprocessed Naturalization Applications are Piling up in Colorado" />
<meta name="twitter:image" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76954827-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-164712 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">Your Brand of Country, KMTS</a>
					</span>
				</div>
				<div id="site-description">The most listened to radio station from Rifle to Aspen</div>

										<img src="https://www.kmts.com/wp-content/uploads/cropped-KMTS-Website-Header-940-x-11.png" width="940" height="198" alt="" />
					


			</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="https://www.kmts.com/listen-live-mobile">Listen Live</a></li>
<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.kmts.com/news">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://www.kmts.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.kmts.com/category/promotions">Promotions</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://www.kmts.com/personalities">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://www.kmts.com/gabe">Gabe Chenoweth</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.kmts.com/ron">Ron Milhorn – <i>The Coach</i></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.kmts.com/jack">Jack Jabbour</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="https://www.kmts.com/events">Calendar</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://www.kmts.com/news/mobile-home-residents-might-have-more-protection-in-colorado" rel="prev"><span class="meta-nav">&larr;</span> Mobile Home Residents Might Have More Protection in Colorado</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-164712" class="post-164712 post type-post status-publish format-standard hentry category-news">
					<h1 class="entry-title">Unprocessed Naturalization Applications are Piling up in Colorado</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" title="2:30 PM" rel="bookmark"><span class="entry-date">September 17, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.kmts.com/author/milhorn" title="View all posts by Ron Milhorn">Ron Milhorn</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>BOULDER (AP) &#8211; A report says Colorado has one of the nation&#8217;s worst backlogs of unprocessed U.S. naturalization applications, which one of the report authors says is blocking voting rights. The Colorado State Advisory Committee to the U.S. Commission on Civil Rights released the report saying there are 9,325 applications waiting to be processed. A University of Colorado Boulder law professor says the delay prevents applicants from accessing benefits and exercising voting rights.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" data-text="Unprocessed Naturalization Applications are Piling up in Colorado" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Funprocessed-naturalization-applications-are-piling-up-in-colorado&#038;media=https%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2Fcropped-KMTS_2014Logo-e1405567435890-96x96.jpg&#038;description=Unprocessed%20Naturalization%20Applications%20are%20Piling%20up%20in%20Colorado" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Funprocessed-naturalization-applications-are-piling-up-in-colorado&amp;title=Unprocessed%20Naturalization%20Applications%20are%20Piling%20up%20in%20Colorado" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-164712-5d8161c907770' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=164712&amp;origin=www.kmts.com&amp;obj_id=23134073-164712-5d8161c907770' data-name='like-post-frame-23134073-164712-5d8161c907770'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

		
						<div class="entry-utility">
							This entry was posted in <a href="https://www.kmts.com/category/news" rel="category tag">News</a>. Bookmark the <a href="https://www.kmts.com/news/unprocessed-naturalization-applications-are-piling-up-in-colorado" title="Permalink to Unprocessed Naturalization Applications are Piling up in Colorado" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-164712 -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="https://www.kmts.com/news/mobile-home-residents-might-have-more-protection-in-colorado" rel="prev"><span class="meta-nav">&larr;</span> Mobile Home Residents Might Have More Protection in Colorado</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">




</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-18" class="widget-container widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://radio.securenetsystems.net/images/listen-live.png" width="200" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('KMTSFM');"></p></div>
		</li><li id="linkcat-0" class="widget-container widget_links"><h3 class="widget-title">Bookmarks</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3" target="_blank">Latest KMTS newscast</a></li>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtssports.mp3" target="_blank">Latest KMTS sportscast</a></li>

	</ul>
</li>
<li id="text-11" class="widget-container widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/kmtsfm" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="KMTS" rel="noopener noreferrer"></a><br/><a href="http://www.facebook.com/kmtsfm" target="_TOP" title="KMTS" rel="noopener noreferrer"><img src="http://badge.facebook.com/badge/266904047486.6760.1861226718.png" width="120" height="138" style="border: 0px;" /></a><br/><!-- Facebook Badge END --></div>
		</li><li id="text-19" class="widget-container widget_text">			<div class="textwidget"><div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<p><script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script><br />
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></p>
</div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="search-5" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.kmts.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="cmeta" class="widget-container widget_cmeta">			<h3 class="widget-title"> </h3>			<ul>
						<li><a href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank" rel="noopener noreferrer"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="http://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget">Copyright &copy; <SCRIPT>
<!--
var year=new Date();
year=year.getYear();
if (year<1900) year+=1900;
document.write(year);
//-->
</SCRIPT> Colorado West Broadcasting, Incorporated.
All Rights Reserved.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-12" class="widget-container widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a href="/privacy">Privacy Policy</a></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.kmts.com/eeo" target="_blank" rel="noopener noreferrer">EEO Report</a>
<br/>
<a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank" rel="noopener noreferrer">Public Inspection Files</a></div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
					Your Brand of Country, KMTS				</a>
			</div><!-- #site-info -->

			<div id="site-generator">

				</a>

			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kmts.com\/news\/unprocessed-naturalization-applications-are-piling-up-in-colorado":164712};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4115'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4115'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201938#ver=201938' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'23134073',post:'164712',tz:'-6',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '164712' ]);
</script>
</body>
</html>
