<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Cmcecz76Dy614zS2UUMa4cfSc3Wc-gxeDDN4cj0a2mU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vehicle Stolen From Montezuma County Recovered in Silt - Your Brand of Country, KMTS</title>
	<link rel="canonical" href="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vehicle Stolen From Montezuma County Recovered in Silt" />
	<meta property="og:description" content="A vehicle reported stolen from Montezuma County was recovered in Silt this morning, after the driver eluded Garfield County Deputies. According to the Garfield County Sheriff&#8217;s Office, the vehicle was seen traveling east on I-70 around 5:00 this morning. When a deputy attempted to stop the vehicle, the driver crossed over the median, driving east ... Read more" />
	<meta property="og:url" content="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt" />
	<meta property="og:site_name" content="Your Brand of Country, KMTS" />
	<meta property="article:publisher" content="https://www.facebook.com/kmtsfm" />
	<meta property="article:published_time" content="2021-07-16T17:27:30+00:00" />
	<meta property="og:image" content="https://www.kmts.com/wp-content/uploads/Picture1.png" />
	<meta property="og:image:width" content="507" />
	<meta property="og:image:height" content="632" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kmts_fm" />
	<meta name="twitter:site" content="@kmts_fm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gabe Chenoweth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kmts.com/#organization","name":"KMTS Radio","url":"https://www.kmts.com/","sameAs":["https://www.facebook.com/kmtsfm","https://www.instagram.com/kmtsfm/","https://www.youtube.com/c/KMTSfm","https://en.wikipedia.org/wiki/KMTS","https://twitter.com/kmts_fm"],"logo":{"@type":"ImageObject","@id":"https://www.kmts.com/#logo","inLanguage":"en-US","url":"https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-2.jpg","contentUrl":"https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-2.jpg","width":202,"height":202,"caption":"KMTS Radio"},"image":{"@id":"https://www.kmts.com/#logo"}},{"@type":"WebSite","@id":"https://www.kmts.com/#website","url":"https://www.kmts.com/","name":"Your Brand of Country, KMTS","description":"The most listened to radio station from Rifle to Aspen","publisher":{"@id":"https://www.kmts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kmts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#primaryimage","inLanguage":"en-US","url":"https://www.kmts.com/wp-content/uploads/Picture1.png","contentUrl":"https://www.kmts.com/wp-content/uploads/Picture1.png","width":507,"height":632},{"@type":"WebPage","@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#webpage","url":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt","name":"Vehicle Stolen From Montezuma County Recovered in Silt - Your Brand of Country, KMTS","isPartOf":{"@id":"https://www.kmts.com/#website"},"primaryImageOfPage":{"@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#primaryimage"},"datePublished":"2021-07-16T17:27:30+00:00","dateModified":"2021-07-16T17:27:30+00:00","breadcrumb":{"@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt"]}]},{"@type":"BreadcrumbList","@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kmts.com/"},{"@type":"ListItem","position":2,"name":"Vehicle Stolen From Montezuma County Recovered in Silt"}]},{"@type":"Article","@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#article","isPartOf":{"@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#webpage"},"author":{"@id":"https://www.kmts.com/#/schema/person/e0aa74134bb91499fd535ed29d96f958"},"headline":"Vehicle Stolen From Montezuma County Recovered in Silt","datePublished":"2021-07-16T17:27:30+00:00","dateModified":"2021-07-16T17:27:30+00:00","mainEntityOfPage":{"@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#webpage"},"wordCount":237,"publisher":{"@id":"https://www.kmts.com/#organization"},"image":{"@id":"https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#primaryimage"},"thumbnailUrl":"https://www.kmts.com/wp-content/uploads/Picture1.png","articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kmts.com/#/schema/person/e0aa74134bb91499fd535ed29d96f958","name":"Gabe Chenoweth","image":{"@type":"ImageObject","@id":"https://www.kmts.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d90022a56a8c714fea97c3d335b69348?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d90022a56a8c714fea97c3d335b69348?s=96&d=mm&r=g","caption":"Gabe Chenoweth"},"description":"General Manager, KMTS-FM","sameAs":["https://www.kmts.com/gabe"],"url":"https://www.kmts.com/author/gabe"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76954827-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-76954827-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-76954827-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='adosui-frontend-page-css-css'  href='https://www.kmts.com/wp-content/plugins/addonsuite-for-wpadverts/includes/../assets/css/frontend.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.kmts.com/wp-content/themes/generatepress/assets/css/components/font-awesome.min.css?ver=4.7' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.kmts.com/wp-content/tablepress-combined.min.css?ver=4' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.kmts.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://www.kmts.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kmts.com/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' media='all' />
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kmts.com","hash_tracking":"false","ua":"UA-76954827-2"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kmts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kmts.com/wp-json/wp/v2/posts/170320" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p1z4ed-Ij6' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fvehicle-stolen-from-montezuma-county-recovered-in-silt" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fvehicle-stolen-from-montezuma-county-recovered-in-silt&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.kmts.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*Sets the amount of pad at the top of the page, above the header*/
@media  {
    .inside-header {
        padding: 5px;
    }
}

.container-right-border {
	border-right: 1px solid #000;
	padding-right: 25px;
}

/*fix display issues with listen live overlapping content*/
@media (max-width: 1125px) {
    #left-sidebar {
        display: flex-end;
    }

    #primary {
        width: 100%;
        float: none;
        left: 0;
    }
    .separate-containers .site-main {
        margin-left: 0;
    }

	/* updated date */	
	    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -1;
    }
}

/* begin code to show updated date */
/* Display updated date */
.posted-on .updated {
    display: inline-block;
    margin-right: 1em;
}
/*Add date prefixes */
.posted-on .updated:before {
    content: 'Updated: ';
}
/*can add text between single quote below if desired*/
.posted-on .entry-date:before {
    content: '';
}
@media (min-width: 769px) {
    .entry-meta {
        display: flex;
    }
    .posted-on {
        display: flex;
        flex-direction: column;
    }
    .entry-date.published {
        order: -1;
    }
}
/* this adds space between date posted and author*/
.entry-meta .posted-on {
    margin-right: 1ch;
}

/* end code to show updated date */

body.blog .entry-date, body.blog .author, body.blog .byline, body.blog .updated {display: none;}

/*This adds extra space between form fields*/
#gform_wrapper_1 .gfield_label {
font-weight: normal;
	margin-top: 50px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-170320 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center both-sidebars nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
						<img  class="header-image is-logo-image" alt="Your Brand of Country, KMTS" src="https://www.kmts.com/wp-content/uploads/cropped-kmts-website-header-940x224-01-04-2021-2.png" title="Your Brand of Country, KMTS" />
					</a>
				</div>			</div>
		</header>
				<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.kmts.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="https://www.kmts.com/listen">Listen</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131"><a href="https://www.kmts.com/news">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-169038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169038"><a href="https://www.kmts.com/category/news">Local and Regional News</a></li>
	<li id="menu-item-169037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169037"><a href="https://www.kmts.com/category/country-music-news">Country Music News</a></li>
</ul>
</li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-166739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166739"><a href="https://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://www.kmts.com/advertise">Advertise<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="https://www.kmts.com/events">Calendar</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50">
		<main id="main" class="site-main">
			
<article id="post-170320" class="post-170320 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="241" height="300" src="https://www.kmts.com/wp-content/uploads/Picture1-241x300.png" class="attachment-medium size-medium" alt="" loading="lazy" itemprop="image" srcset="https://www.kmts.com/wp-content/uploads/Picture1-241x300.png 241w, https://www.kmts.com/wp-content/uploads/Picture1-120x150.png 120w, https://www.kmts.com/wp-content/uploads/Picture1.png 507w" sizes="(max-width: 241px) 100vw, 241px" data-attachment-id="170321" data-permalink="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt/attachment/picture1#main" data-orig-file="https://www.kmts.com/wp-content/uploads/Picture1.png" data-orig-size="507,632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Iain Greer" data-image-description="" data-medium-file="https://www.kmts.com/wp-content/uploads/Picture1-241x300.png" data-large-file="https://www.kmts.com/wp-content/uploads/Picture1.png" />
			</div>			<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Vehicle Stolen From Montezuma County Recovered in Silt</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-07-16T11:27:30-06:00" itemprop="datePublished">July 16, 2021</time></span>  <span class="byline"><a href="https://www.kmts.com/author/gabe-chenoweth" title="Posts by Gabe Chenoweth" class="author url fn" rel="author">Gabe Chenoweth</a></span>		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p>A vehicle reported stolen from Montezuma County was recovered in Silt this morning, after the driver eluded Garfield County Deputies. According to the Garfield County Sheriff&#8217;s Office, the vehicle was seen traveling east on I-70 around 5:00 this morning. When a deputy attempted to stop the vehicle, the driver crossed over the median, driving east in the westbound lanes. Pursuit of the vehicle was discontinued at that time due to concern for public safety. The suspect drove through the game fence adjacent to I-70 and through a fence at a storage yard before abandoning the vehicle near Highway 6 and 16th Street in Silt.</p>
<figure id="attachment_170321" aria-describedby="caption-attachment-170321" style="width: 110px" class="wp-caption alignleft"><a href="https://www.kmts.com/wp-content/uploads/Picture1.png"><img data-attachment-id="170321" data-permalink="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt/attachment/picture1#main" data-orig-file="https://www.kmts.com/wp-content/uploads/Picture1.png" data-orig-size="507,632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Iain Greer" data-image-description="" data-medium-file="https://www.kmts.com/wp-content/uploads/Picture1-241x300.png" data-large-file="https://www.kmts.com/wp-content/uploads/Picture1.png" loading="lazy" class="wp-image-170321 size-thumbnail" src="https://www.kmts.com/wp-content/uploads/Picture1-120x150.png" alt="" width="120" height="150" srcset="https://www.kmts.com/wp-content/uploads/Picture1-120x150.png 120w, https://www.kmts.com/wp-content/uploads/Picture1-241x300.png 241w, https://www.kmts.com/wp-content/uploads/Picture1.png 507w" sizes="(max-width: 120px) 100vw, 120px" /></a><figcaption id="caption-attachment-170321" class="wp-caption-text">Person of Interest, Michael Iain Greer, Date of Birth 9/8/1991 or 9/9/1991</figcaption></figure>
<p>The Montezuma County Sheriff&#8217;s Office says a person of interest in the theft of the vehicle is 30-year-old Michael Iain Greer. Neither Montezuma nor Garfield County Deputies were able to make a positive identification. A suspect was not located during a search of the area where the stolen vehicle was located.</p>
<p>Shortly after the first vehicle was located, a second vehicle was reported stolen from the area where the first vehicle was found. Authorities say they don&#8217;t know for sure if the two thefts are connected.</p>
<p>Descriptions of the stolen vehicles have not been released. Deputies say if you see or recognize Greer, do not approach him and call 911 immediately.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt" data-text="Vehicle Stolen From Montezuma County Recovered in Silt" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kmts.com/news/vehicle-stolen-from-montezuma-county-recovered-in-silt" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fvehicle-stolen-from-montezuma-county-recovered-in-silt&#038;media=https%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2FPicture1.png&#038;description=Vehicle%20Stolen%20From%20Montezuma%20County%20Recovered%20in%20Silt" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fvehicle-stolen-from-montezuma-county-recovered-in-silt&amp;title=Vehicle%20Stolen%20From%20Montezuma%20County%20Recovered%20in%20Silt" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-170320-60f1c1890502c' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=170320&amp;origin=www.kmts.com&amp;obj_id=23134073-170320-60f1c1890502c' data-name='like-post-frame-23134073-170320-60f1c1890502c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.kmts.com/category/news" rel="category tag">News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.kmts.com/sports/former-rifle-quarterback-will-be-new-football-coach" rel="prev">Former Rifle Quarterback Will be New Football Coach</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="left-sidebar" class="widget-area sidebar is-left-sidebar grid-25 tablet-grid-25 mobile-grid-100 grid-parent pull-50 tablet-pull-50" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=KMTSFM&buttonType=M&buttonPlayer=content&b='+Math.random()+'"><\/script>');</script></div></aside><aside id="media_audio-3" class="widget inner-padding widget_media_audio"><h2 class="widget-title">Latest KMTS Newscast:</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-170320-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><source type="audio/mpeg" src="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3?_=1" /><a href="https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3">https://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3</a></audio></aside><aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.feedgrabbr.com/inframe/?widgetid=ff5efc11b60cd5da87533dd4c" allowtransparency="true" style="border:0;background-color: transparent;width:300px;height:400px" ></iframe></div></aside>	</div>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="eu_cookie_law_widget-2" class="widget inner-padding widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.kmts.com/privacy" rel="">
		Cookie Policy	</a>
</div>
</aside>		<aside id="cmeta" class="widget inner-padding widget_cmeta">			<h2 class="widget-title"> </h2>			<ul>
						<li><a rel="nofollow" href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</aside><aside id="facebook-likebox-5" class="widget inner-padding widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kmtsfm" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kmtsfm"><a href="https://www.facebook.com/kmtsfm">Get Social With us!</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.kmts.com/sports/help-jack-jabbour-pay-covid-19-medical-expenses">Help Jack Jabbour pay COVID-19 Medical Expenses</a><a href="https://www.kmts.com/sports/help-jack-jabbour-pay-covid-19-medical-expenses"><img src="https://www.kmts.com/wp-content/uploads/Jack-Selfie.png" alt="Learn how you can help Jack"></a></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank" rel="noopener"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="https://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
	</center></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy">Privacy Policy</a></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-12" class="widget inner-padding widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-9" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.kmts.com/eeo" target="_blank" rel="noopener">EEO Report</a>
<br/></div>
		</aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank" rel="noopener">Public Inspection Files</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					Copyright &copy; 2021 Colorado West Broadcasting, Inc. All rights reserved.				</div>
			</div>
		</footer>
		</div>

		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kmts.com\/news\/vehicle-stolen-from-montezuma-county-recovered-in-silt":170320};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<!--[if lte IE 11]>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.kmts.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.4' id='generate-navigation-search-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.kmts.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.kmts.com\/wp-admin\/admin-ajax.php","nonce":"4fd198347e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.kmts.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.kmts.com%2Fnews%2Fvehicle-stolen-from-montezuma-county-recovered-in-silt","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.9' id='postmessage-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.9' id='jetpack_resize-js'></script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.9' id='jetpack_likes_queuehandler-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.kmts.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'23134073',post:'170320',tz:'-6',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '170320' ]);
</script>

</body>
</html>
