<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS | Your Brand of Country, KMTS</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.kmts.com/wp-content/themes/kmts/style.css" />
<link rel="pingback" href="https://www.kmts.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Feed" href="https://www.kmts.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; Comments Feed" href="https://www.kmts.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Your Brand of Country, KMTS &raquo; KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS Comments Feed" href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs/feed" />
<meta property="og:image" content="http://www.kmts.com/wp-content/uploads/KMTS-Leather-Patch-Logo-Final-SMALL-300x219.jpg"/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kmts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kmts.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.kmts.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css'  href='https://www.kmts.com/wp-content/themes/twentyten/blocks.css?ver=20181018' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kmts.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.kmts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kmts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kmts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CMC Blake Center Temporarily Closed' href='https://www.kmts.com/announcements/cmc-blake-center-temporarily-closed' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" />
<link rel='shortlink' href='https://wp.me/p1z4ed-G6o' />
<link rel="alternate" type="application/json+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fsports%2Fkmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kmts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kmts.com%2Fsports%2Fkmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS" />
<meta property="og:url" content="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" />
<meta property="og:description" content="LITTLETON (2/19/19) &#8212; Ximena Gutierrez paused at the top of the key, dribbling the basketball with one hand and gesturing to her teammates with a palm-down, “Stay cool, we’ve got this,” motio…" />
<meta property="article:published_time" content="2019-02-20T05:37:33+00:00" />
<meta property="article:modified_time" content="2019-02-20T05:52:48+00:00" />
<meta property="og:site_name" content="Your Brand of Country, KMTS" />
<meta property="og:image" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KMTS_FM" />
<meta name="twitter:site" content="@kmts_fm" />
<meta name="twitter:text:title" content="KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS" />
<meta name="twitter:image" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kmts.com/wp-content/uploads/cropped-KMTS_2014Logo-e1405567435890-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76954827-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-161844 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">Your Brand of Country, KMTS</a>
					</span>
				</div>
				<div id="site-description">The most listened to radio station from Rifle to Aspen</div>

										<img src="https://www.kmts.com/wp-content/uploads/cropped-KMTS-Website-Header-940-x-11.png" width="940" height="198" alt="" />
					


			</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://www.kmts.com/">Home</a></li>
<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59073"><a href="https://www.kmts.com/listen-live-mobile">Listen Live</a></li>
<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.kmts.com/roads">Roads</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.kmts.com/news">News</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.kmts.com/sports">Sports</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://www.kmts.com/contact">Contact</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-154"><a href="https://www.kmts.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.kmts.com/advertise/teresa">Teresa Cotton</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.kmts.com/category/promotions">Promotions</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://www.kmts.com/personalities">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://www.kmts.com/gabe">Gabe Chenoweth</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.kmts.com/ron">Ron Milhorn – <i>The Coach</i></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.kmts.com/jack">Jack Jabbour</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kmts.com/connections">Connections</a></li>
<li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26638"><a href="https://www.kmts.com/events">Calendar</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://www.kmts.com/announcements/cmc-blake-center-temporarily-closed" rel="prev"><span class="meta-nav">&larr;</span> CMC Blake Center Temporarily Closed</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-161844" class="post-161844 post type-post status-publish format-standard hentry category-sports">
					<h1 class="entry-title">KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" title="10:37 PM" rel="bookmark"><span class="entry-date">February 19, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.kmts.com/author/jack" title="View all posts by Jack Jabbour">Jack Jabbour</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>LITTLETON (2/19/19) &#8212;  Ximena Gutierrez paused at the top of the key, dribbling the basketball with one hand and gesturing to her teammates with a palm-down, “Stay cool, we’ve got this,” motion.  After an eleven-turnover third quarter and a 3-pointer that drew host Littleton within two points, that show of poise and leadership by the 5-7 Demon senior was just what Glenwood Springs coach Rhonda Moser ordered as her team outscored the Lions, 13-1 the rest of the way to advance to the second round of the 4A state basketball playoffs, 40-26.</p>
<p>“We got frazzled and were beating ourselves,” coach Moser explained, “so we put Ximena at high post, and began to get the ball inside,” where 5-10 junior Qwynn Massie scored back-to-back buckets, expanding the Glenwood lead to 31-25.  Littleton’s Ashton Haddock made one-of-two free throws with 5:22 to go in the game, and Littleton wouldn’t score again.</p>
<p>The game began with a banked-in 3-pointer from Emily Worline, who made just 2-of-16 long-distance shots in the Demons’ final regular-season loss to Palisade last Friday that dropped Glenwood (14-9) to number 34 in the 48-team state playoff. Littleton (9-15) had beaten the Bulldogs in November, 43-24, but lost its last four games, finishing 4-8 in the Jeffco League, yet was awarded the number 31 seed, and so got to host Glenwood.</p>
<p>Neither team scored for the next three minutes of the first quarter until Gutierrez dropped in a 3-ball followed by a short jumper from Graci Dietrich. Littleton shot 0-for-7 and trailed 9-1 going into the second period.</p>
<p>The shooting futility continued as the two teams went scoreless for the next four minutes, Glenwood missing seven three-point attempts since Gutierrez had given her team a 6-0 first-quarter lead. With 3:50 to go in the half, Worline found Ashley Barragan on a slick, back-door cut, the only layup the visitors would make all game.</p>
<p>Littleton scored its first basket of the contest nearly 13 minutes into the game, followed immediately by a smooth 3-pointer from the corner by Worline, giving Glenwood a 14-3 lead.  After that, coach Moser remarked, “We tried to give it away.”</p>
<p>Jasmyn Thompson-Harvey, who averaged 3 points a game during the season, scored 8 in the second quarter as the Lions began to close the gap. Only a trey from Afton Larson with 1:10 to go kept the lead a respectable 17-10 at halftime, though Glenwood made just 6-of-27 shots in the first half.</p>
<p>The third quarter was a disaster for the Demons as they turned the ball over eleven times, five against Littleton’s press, making just one shot for the first five minutes of the period, a put-back by Gutierrez.  The Lions eventually closed within three, 25-22 when Ellie Fuchs made a 3-pointer with 18 seconds to go, but Massie held off the comeback with a pair of baskets, good for a 27-22 lead at quarter’s end.</p>
<p>J’la Ervin’s 3-pointer, her only points of the game, shaved the lead to 27-25 just a minute into the final frame, but the Demons responded by holding the Lions to one free throw the rest of the way. Meanwhile Massie extended the lead to 31-25 and Logan Nieslanik drained a trey for an 8-point lead with 4:35 to go.</p>
<p>After settling for outside shots all game against Littleton’s 1-3-1 defense, Glenwood finally began to drive, resulting in 5-of-8 free throws in a two-minute stretch that fueled a 9-0 finish to the game.</p>
<p>“I love these girls immensely,” Moser said. “They’re fighters and play with passion and perseverance.” In the second round for the second straight season, they will need all that and a reduction in the season-high 30 turnovers committed against the Lions.  The Demons forced 27 miscues themselves, with Gutierrez grabbing six steals to go with 8 points and 11 rebounds. Massie led the scoring with 10 points, pulling down 7 boards and Barragan 6, as Glenwood dominated the glass, 40-26.  Worline had 9 points on 2-of-8 treys, and Larson contributed 6 points and 5 assists. </p>
<p>On Friday, the Lady Demons will travel to Broomfield to take on number two-seeded Holy Family (18-5), which started the season 2-4, but has won its last 11 games and tied 5A Windsor for the Tri-Valley League championship.</p>
<p>The Glenwood boys (18-7) are seeded seventh and have a first-round bye, awaiting the winner of Wednesday&#8217;s contest between number 26 Golden and number 39 Pueblo Centennial. Both the Lady Demons Friday game at Holy Family, and the boys home game Saturday will be broadcast on KMTS.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" data-text="KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS" data-via="kmts_fm" >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kmts.com%2Fsports%2Fkmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs&#038;media=https%3A%2F%2Fwww.kmts.com%2Fwp-content%2Fuploads%2Fcropped-KMTS_2014Logo-e1405567435890-96x96.jpg&#038;description=KMTS%20BASKETBALL%3A%20%20STRONG%20FINAL%20QUARTER%20MOVES%20GLENWOOD%20GIRLS%20TO%20ROUND%20TWO%20IN%20STATE%20PLAYOFFS" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kmts.com%2Fsports%2Fkmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs&amp;title=KMTS%20BASKETBALL%3A%20%20STRONG%20FINAL%20QUARTER%20MOVES%20GLENWOOD%20GIRLS%20TO%20ROUND%20TWO%20IN%20STATE%20PLAYOFFS" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23134073-161844-5c6d0518dbd8a' data-src='https://widgets.wp.com/likes/#blog_id=23134073&amp;post_id=161844&amp;origin=www.kmts.com&amp;obj_id=23134073-161844-5c6d0518dbd8a' data-name='like-post-frame-23134073-161844-5c6d0518dbd8a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/852cfddf784e8a9aacb485a860a11aab?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/852cfddf784e8a9aacb485a860a11aab?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Jack Jabbour</h2>
							High school sports analyst							<div id="author-link">
								<a href="https://www.kmts.com/author/jack" rel="author">
									View all posts by Jack Jabbour <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
						This entry was posted in <a href="https://www.kmts.com/category/sports" rel="category tag">Sports</a>. Bookmark the <a href="https://www.kmts.com/sports/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs" title="Permalink to KMTS BASKETBALL:  STRONG FINAL QUARTER MOVES GLENWOOD GIRLS TO ROUND TWO IN STATE PLAYOFFS" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://www.kmts.com/announcements/cmc-blake-center-temporarily-closed" rel="prev"><span class="meta-nav">&larr;</span> CMC Blake Center Temporarily Closed</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-18" class="widget-container widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://radio.securenetsystems.net/images/listen-live.png" width="200" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('KMTSFM');"></p></div>
		</li><li id="linkcat-19" class="widget-container widget_links"><h3 class="widget-title">KMTS Programs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtsnews.mp3" target="_blank">Latest KMTS newscast</a></li>
<li><a href="http://www.kmts.com/wp-content/uploads/WebAudio/kmtssports.mp3" target="_blank">Latest KMTS sportscast</a></li>

	</ul>
</li>
<li id="text-11" class="widget-container widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/kmtsfm" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="KMTS"></a><br/><a href="http://www.facebook.com/kmtsfm" target="_TOP" title="KMTS"><img src="http://badge.facebook.com/badge/266904047486.6760.1861226718.png" width="120" height="138" style="border: 0px;" /></a><br/><!-- Facebook Badge END --></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="search-5" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.kmts.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="cmeta" class="widget-container widget_cmeta">			<h3 class="widget-title"> </h3>			<ul>
						<li><a href="https://www.kmts.com/wp-login.php">Log in</a></li>															</ul>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a title="Click for the Business Review of KMTS" href="http://www.bbb.org/wyoming-and-northern-colorado/business-reviews/radio-stations-and-broadcast-companies/kmts-in-glenwood-springs-co-34001171#sealclick" target="_blank"><img alt="KMTS is a BBB Accredited Business. Click for the BBB Business Review of this Radio Stations & Broadcast Companies in Glenwood Springs CO" style="border: 0;" src="http://seal-wynco.bbb.org/seals/black-seal-63-134-kmts-34001171.png" /></a>
</div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-10" class="widget-container widget_text">			<div class="textwidget">Copyright &copy; <SCRIPT>
<!--
var year=new Date();
year=year.getYear();
if (year<1900) year+=1900;
document.write(year);
//-->
</SCRIPT> Colorado West Broadcasting, Incorporated.
All Rights Reserved.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="text-12" class="widget-container widget_text">			<div class="textwidget"><a href="/tou">Terms and Conditions of use</a></div>
		</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><a href="/privacy">Privacy Policy</a></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.kmts.com/eeo" target="_blank">EEO Report</a>
<br/>
<a href="https://publicfiles.fcc.gov/fm-profile/kmts" target="_blank">Public Inspection Files</a></div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://www.kmts.com/" title="Your Brand of Country, KMTS" rel="home">
					Your Brand of Country, KMTS				</a>
			</div><!-- #site-info -->

			<div id="site-generator">

				</a>

			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-852cfddf784e8a9aacb485a860a11aab">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kmts.com\/sports\/kmts-basketball-strong-final-quarter-moves-glenwood-girls-to-round-two-in-state-playoffs":161844};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.kmts.com\/wp-json\/","nonce":"e00a9f6151","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/api-request.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/wp-api.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kmts.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201908#ver=201908' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'23134073',post:'161844',tz:'-7',srv:'www.kmts.com'} ]);
	_stq.push([ 'clickTrackerInit', '23134073', '161844' ]);
</script>
</body>
</html>
